CUPS: Impresora muestra el mensaje "Rendering Completed"

Por si saben o no, este es un bug persistente y esporádico que hasta la actualidad se mantiene (por lo que pude averiguar y experimentar).

Hasta donde sabía se presentaba con impresoras HP, pero hoy me di con la sorpresa (con las que jamás me paso) que con las Epson pasa. Estuve tranquilamente  gimpeando una fotografía para luego imprimirla en mi Epson Tx-210 y zasss! que no podía mandarla a imprimir, a pesar de que estaba en linea, visible y compartida, todo bien en CUPS.
Pero la bendita no quería trabajar ni echándole látigo, hasta que recordé lo que acontecía con las HP y el Rendering Complete, como citan es estos enlaces a continuación del salto.

Localhost printer stuck at “Rendering Completed” (2012)

La única solución que conozco es eliminar y agregar nuevamente la impresora (en el caso de HP además instalar nuevamente el hplip ) si algún lector conoce otro método o solución definitiva, hagan me lo saber para enriquecer el post.
Bueno hasta otro post lectores, buenas vibras.
Anuncios

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s